Autore Topic: recuperare immagini (immage generatio error)  (Letto 1909 volte)

sandro

  • Nuovo arrivato
  • *
  • Post: 29
recuperare immagini (immage generatio error)
« il: 17 Settembre, 2014, 10:26:59 »
 [size=78%]Carissimi,[/size]

post doppio [milux]
« Ultima modifica: 18 Settembre, 2014, 07:46:04 da milux »

sandro

  • Nuovo arrivato
  • *
  • Post: 29
Re:recuperare immagini (immage generatio error)
« Risposta #1 il: 17 Settembre, 2014, 15:23:37 »

mi ritrovo nuovamente davanti il solito problema che web site si trascina dalle prime versioni.


e quindi ho aperto un progetto ed è completamente privo di immagini che comunque sono tutte presenti nella cartella Preview.


Il fatto è che le immagini non sono posizionate ne percorsi originari e quindi anche con ctrl [size=78%] ant. non riesco a riposizionarle. (immage generatio error)[/size]
il problema non è da poco infatti il site è molto grande le immagini e gallerie varie sono tantissime se decidessi di ripristinare i percorsi ecc. impiegherei dei giorni.
qualcuno può darmi una dritta in considerazione del fatto che nella cartella progetto Preview/immagini e gallery i file sono presenti e corretti ?
grazie.

milux

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 1729
    • 3MD
Re:recuperare immagini (immage generatio error)
« Risposta #2 il: 18 Settembre, 2014, 07:44:45 »
Ma si tratta di un progetto importato da altre versioni , tipo la 9? quello che dici non mi quadra perchè se hai fatto l'import del progetto, il programma copia (in teoria) le immagini in una cartella e utilizza quel percoso per il progetto.

Nella cartella /library del progetto c'è un file index.xml (da aprire con un editor)  che contiene la transcodifica del nome del file originale (immagine e/o pdf..) e la sua posizione. Se non trovi riscontro all'interno del progetto è possibile che non sia stato importato in quanto se l'avevi già spostato prima della conversione , allora devi rimettere a posto i pezzi mancanti..
**OS : Windows 7 - 63Bit (uno è andato perso e non lo trovo..) + W10
**Website X5 :  Evo 10(active) - Evo 11(active)
**Wysiwyg Web Builder 11 (passa al lato oscuro..)
**Hosting : LINUX
**Editor : Notepad ++ / Geany

sandro

  • Nuovo arrivato
  • *
  • Post: 29
Re:recuperare immagini (immage generatio error)
« Risposta #3 il: 18 Settembre, 2014, 08:19:23 »




Ciao, si proviene da altre versioni ma da tempo importato nel professional10.
In libray il file index.xml è presente , ma non saprei come dovrei agire (?) 
mi fai sapere ?§ grazie

milux

  • Moderatore globale
  • Utente storico
  • *****
  • Post: 1729
    • 3MD
Re:recuperare immagini (immage generatio error)
« Risposta #4 il: 18 Settembre, 2014, 09:26:56 »


Ciao, si proviene da altre versioni ma da tempo importato nel professional10.
ma se è da tempo che è stato importato , ti ha dato problemi solo adesso?

In libray il file index.xml è presente , ma non saprei come dovrei agire (?) 
mi fai sapere ?§ grazie

cerca il file index.xml e aprilo con un editor e cerca se trovi una delle immagini che ti manca. 
**OS : Windows 7 - 63Bit (uno è andato perso e non lo trovo..) + W10
**Website X5 :  Evo 10(active) - Evo 11(active)
**Wysiwyg Web Builder 11 (passa al lato oscuro..)
**Hosting : LINUX
**Editor : Notepad ++ / Geany

sandro

  • Nuovo arrivato
  • *
  • Post: 29
Re:recuperare immagini (immage generatio error)
« Risposta #5 il: 18 Settembre, 2014, 12:39:55 »
ciao,
no il problema lo ha fatto anche altre volte.


ho aperto il file index.xml[/size] e le inmagni sono citate tutte con percorsi vari ...
[/size]
[/size]che posso fare ?
[/size]




sandro

  • Nuovo arrivato
  • *
  • Post: 29
Re:recuperare immagini (immage generatio error)
« Risposta #6 il: 18 Settembre, 2014, 17:43:17 »
.... aggiungo che in libray sia index che backup le  path  fanno riferimento a posizioni vecchissime prese a destra e a manca anche da hd esterni ecc.
come potrei fare ?